Intermittent Access Issues
Incident Report for BuzzFeed
Resolved
All systems operational as normal.
Posted about 1 year ago. Feb 28, 2017 - 18:24 EST
Update
We have restored access to the Superposter and posts can be published again; we are having issues with uploading images directly into the posts still and we will let you know as soon as everything is fully resolved.
Posted about 1 year ago. Feb 28, 2017 - 16:41 EST
Monitoring
The issues with the apps and feeds have been resolved; issues with the Superposter persist. We are still monitoring updates from Amazon.
Posted about 1 year ago. Feb 28, 2017 - 13:26 EST
Identified
There are intermittent issues with various parts of the website and the CMS due to an outage with Amazon Web Services. Uploading new assets is not possible at this time and certain parts of the website might not update. We are working on mitigating the situation.
Posted about 1 year ago. Feb 28, 2017 - 13:03 EST