Los Angeles Outage
Incident Report for BuzzFeed
Resolved
The situation has resolved. Please email bugs@buzzfeed.com if you experience further disruptions.
Posted about 2 years ago. Sep 19, 2016 - 18:47 EDT
Monitoring
We are aware that some offices in LA are currently experiencing issues accessing the BuzzFeed.com website and the CMS. We are monitoring the situation and will update as soon as it has resolved.
Posted about 2 years ago. Sep 19, 2016 - 16:58 EDT