User Page Issues
Incident Report for BuzzFeed
Resolved
We have identified and fixed this issue. All user pages should load as expected.
Posted over 1 year ago. Jan 22, 2017 - 00:05 EST
Investigating
We are aware that some user pages are not loading at this time. We are investigating the root cause.
Posted over 1 year ago. Jan 21, 2017 - 23:43 EST