Happy to report AWS is back up and all our sign-in methods are now working. We appreciate your patience while we worked through this!
Posted Nov 25, 2020 - 18:10 EST
Update
While we continue to work around AWS, we have created a fix for our users who access our website and our mobiles apps with the Username and Password method. We are continuing to work on a fix for sign ins that use Facebook, Google and Apple.
Posted Nov 25, 2020 - 16:57 EST
Update
We are still working actively on getting our login system up and running. Apologies for the inconvenience.
Posted Nov 25, 2020 - 13:29 EST
Update
We've temporarily disabled sign-in on BuzzFeed while we mitigate this outage. You won't be able to log in on the website or mobile apps.
Posted Nov 25, 2020 - 12:15 EST
Identified
Sorry about this; we're aware and AWS are aware. I wouldn't log out if I were you, logging in again won't work at this time.
Posted Nov 25, 2020 - 11:58 EST
Update
Hey! Our login systems are having a bad time because AWS Cognito, the system behind it, is having a bad time. We're monitoring and trying to work around this actively, and we'll let you know how we get on.
Posted Nov 25, 2020 - 11:15 EST
Investigating
👀
Posted Nov 25, 2020 - 11:14 EST
This incident affected: BuzzFeed.com, BuzzFeed.com CMS, and BuzzFeed Mobile App.