East Coast DNS Outage
Incident Report for BuzzFeed
Resolved
The issues have been resolved by our provider.
Posted over 1 year ago. Oct 21, 2016 - 09:44 EDT
Monitoring
Due to one of our provider's DNS being affected, users on the East Coast might have issues reaching BuzzFeed properties.
Posted over 1 year ago. Oct 21, 2016 - 09:29 EDT