Website Issues
Incident Report for BuzzFeed
Resolved
The outage has been resolved.
Posted almost 2 years ago. Jan 23, 2017 - 14:16 EST
Identified
Issue has been identified. Waiting for full resolution.
Posted almost 2 years ago. Jan 23, 2017 - 14:14 EST
Investigating
CMS, draft previews and some user pages are currently not loading. We are actively investigating the problem.
Posted almost 2 years ago. Jan 23, 2017 - 13:43 EST