BuzzFeed's apps caught a bit of a cold!
Incident Report for BuzzFeed
Resolved
BuzzFeed's apps are back on their feet and feeling better/healthier than ever! Thanks for all the Get Well Soons -- we're so lucky to have users like you!
Posted 10 months ago. Dec 06, 2017 - 23:22 EST
Identified
BuzzFeed's app (and the BuzzFeed News app!) are feeling a little under the weather, and you might notice a few associated hiccups, like pages not loading properly or even at all!

We're taking loads of fluids, rest and awesome tweets and are hoping to be back and better than ever ASAP, but please be sure to checkout buzzfeed.com for your BF fix in the mean time! Stay tuned for updates as we have them, and please feel free to reach out to @BuzzFeedSupport (or email support@buzzfeed.com) with any specific concerns or questions- here and happy to help however we can! 🌏🙏😇
Posted 10 months ago. Dec 06, 2017 - 22:59 EST