Issues with Drafts
Incident Report for BuzzFeed
Resolved
All systems are operational as expected.
Posted about 1 year ago. Mar 08, 2017 - 16:44 EST
Monitoring
The issues related to draft previews and posts not loading on mobile web have resolved. There's some lingering issues with the BuzzFeed app that we are still working on.
Posted about 1 year ago. Mar 08, 2017 - 14:55 EST
Identified
We are currently experiencing issues with draft previews and recently published posts not loading on mobile web. We are aware of these issues and are working on resolving them ASAP. We will update you as we have more information.
Posted about 1 year ago. Mar 08, 2017 - 13:55 EST