BuzzFeed has the hiccups!
Incident Report for BuzzFeed
Resolved
Our feeds are back and fresher than ever! 💪 Thank you for your patience and - as always - please let us know if you notice anything quirky by emailing support@buzzfeed.com, or @BuzzFeedSupport on Twitter! 🙌
Posted over 1 year ago. Jul 07, 2017 - 06:51 EDT
Identified
Our awesome engineers have found the cause of this icky issue; we're under-the-hood and working hard to get this resolved ASAP!
Posted over 1 year ago. Jul 07, 2017 - 06:27 EDT
Investigating
You may notice that our feeds (like the homepage) and posts are not super fresh at the moment. We're experiencing a bit of a hiccup with our publishing service, but our dedicated developers are working hard to get this sorted, and we'll be sure to update as we have more info! 🙏🙏
Posted over 1 year ago. Jul 07, 2017 - 06:21 EDT