CMS Time Out
Incident Report for BuzzFeed
Resolved
We have resolved the uploading errors in the CMS. Please let us know if you continue to experience issues! bugs@buzzfeed.com
Posted about 1 year ago. Apr 12, 2017 - 06:31 EDT
Identified
We have identified the cause of the uploading images to the CMS. We will notify you once the outage is resolved.
Posted about 1 year ago. Apr 12, 2017 - 06:00 EDT