Connectivity issue in Frankfurt / Sweden
Incident Report for BuzzFeed
Resolved
Connectivity appears to be stable again and we've identified the cause. We're back!
Posted May 18, 2023 - 11:35 EDT
Monitoring
We've taken steps to remediate a connectivity issue in Frankfurt (FRA) which was affecting users near that area, including Sweden. The incident began at about 03:40 UTC; we restored connectivity at 12:20 UTC and are now monitoring. We can assure you this was unrelated to Sweden winning Eurovision.
Posted May 17, 2023 - 09:37 EDT
This incident affected: BuzzFeed.com, BuzzFeed.com CMS, BuzzFeed Mobile App, BuzzFeed Mobile Video App, and BuzzFeed Mobile News App.