tasty app issue
Incident Report for BuzzFeed
Resolved
tasty app issue should be resolved now.
Posted 10 months ago. Jan 20, 2018 - 19:18 EST
Monitoring
tasty app is working again and we are continuing to monitor
Posted 10 months ago. Jan 20, 2018 - 19:00 EST
Investigating
We're still working on a solution to the discovery feed issue in the tasty app.
we will be serving anonymous feed to alleviate the situation, and modifying cache time to serve stale content.
Posted 10 months ago. Jan 20, 2018 - 18:36 EST
Identified
we have identified the issue and deploying a fix.
Posted 10 months ago. Jan 20, 2018 - 16:35 EST
Investigating
we're investigating issues with the tasty app user feed.
Posted 10 months ago. Jan 20, 2018 - 16:24 EST